diff options
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 8 |
1 files changed, 4 insertions, 4 deletions
@@ -12,13 +12,13 @@ readme = "README.md" [dependencies] usb-host = "~0.1" -starb = "~0.2" +starb = "~0.3" log = "~0.4" embedded-hal = "~0.2" -atsamd-hal = "~0.6" +atsamd-hal = "~0.7" [dev-dependencies.atsamd-hal] -version = "~0.6" +version = "~0.7" features = ["samd21e18a"] # Need to re-export features from atsamd-hal. If there were a @@ -26,7 +26,7 @@ features = ["samd21e18a"] [features] samd21g18a = ["atsamd-hal/samd21g18a"] samd21e18a = ["atsamd-hal/samd21e18a"] -samd51 = [] # Convenience feature for shared configuration of samd51 chips. +samd51 = ["atsamd-hal/samd51"] samd51g19a = ["atsamd-hal/samd51g19a"] samd51j19a = ["atsamd-hal/samd51j19a"] samd51j20a = ["atsamd-hal/samd51j20a"] |