summaryrefslogtreecommitdiffstats
path: root/usb/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'usb/Cargo.toml')
-rw-r--r--usb/Cargo.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/usb/Cargo.toml b/usb/Cargo.toml
index a1978dd..248d017 100644
--- a/usb/Cargo.toml
+++ b/usb/Cargo.toml
@@ -1,5 +1,5 @@
[package]
-name = "bleusb"
+name = "usb"
description = "Send boot keyboard reports over I²C."
version = "0.1.0"
authors = ["Brian Cully <bjc@kublai.com>"]
@@ -11,7 +11,7 @@ repository = "https://github.com/bjc/bleusb.git"
embedded-hal = "0.2"
trinket_m0 = "0.4"
log = "0.4"
-starb = "0.1"
+starb = "0.2"
clint = "0.2"
nb = "0.1"
cortex-m = "0.6"
@@ -31,6 +31,7 @@ atsamd-usb-host = { path = "../../usbh/atsamd-usb-host" }
trinket_m0 = { path = "../../usbh/atsamd/boards/trinket_m0" }
bootkbd = { path = "../../usbh/bootkbd" }
usb-host = { path = "../../usbh/usb-host" }
+starb = { path = "../../usbh/starb" }
[features]
default = ["atsamd-usb-host/samd21e18a"]