aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1079e1d..6d6f192 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -20,6 +20,7 @@ cortex-m = "~0.6"
[features]
default = ["isr-32"]
+const-fn = []
# Number of ISR closures to hold in a HandlerTable. This is pretty
# clumsy, but doesn't require const generics.