aboutsummaryrefslogtreecommitdiffstats
path: root/app/Cargo.toml
diff options
context:
space:
mode:
authorBrian Cully <bjc@kublai.com>2019-07-25 09:40:31 -0400
committerBrian Cully <bjc@kublai.com>2019-07-25 10:14:46 -0400
commit7966be1419d3eaa088ed83f95282383182585640 (patch)
tree3b7b09eb768d47e327035301f53f3bd23b7596f2 /app/Cargo.toml
parent5b48a5c2f5526f088187fa341f64368994c9f517 (diff)
downloadsamd21-demo-7966be1419d3eaa088ed83f95282383182585640.tar.gz
samd21-demo-7966be1419d3eaa088ed83f95282383182585640.zip
Move USB host stuff to separate crate.
Diffstat (limited to 'app/Cargo.toml')
-rw-r--r--app/Cargo.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/app/Cargo.toml b/app/Cargo.toml
index d73dad3..98e0642 100644
--- a/app/Cargo.toml
+++ b/app/Cargo.toml
@@ -7,6 +7,9 @@ readme = "../README.md"
license = "GPL-3.0-or-later"
[dependencies]
+rb = { path = "../rb" }
+usbh = { path = "../usbh" }
+
trinket_m0 = { path = "../../atsamd/boards/trinket_m0" }
panic-halt = "~0.2"
smart-leds = "~0.2"
@@ -19,8 +22,6 @@ embedded-hal = "~0.2"
clint = { path = "../../clint" }
#cortex-m-semihosting = "~0.3"
bare-metal = "~0.2"
-rb = { path = "../rb" }
-vcell = "~0.1"
log = "~0.4"
[features]