aboutsummaryrefslogtreecommitdiffstats
path: root/bootkbd/Cargo.toml
diff options
context:
space:
mode:
authorBrian Cully <bjc@kublai.com>2019-08-04 14:19:25 -0400
committerBrian Cully <bjc@kublai.com>2019-08-04 14:19:25 -0400
commite405c474f5e0e94288191223de7ae0f31ae0b15f (patch)
tree4ca89a92f0c868eb8feae272513c1e924b834adc /bootkbd/Cargo.toml
parentabd478d9425dd2d4acd5b58202b1a95b73ff217b (diff)
downloadsamd21-demo-e405c474f5e0e94288191223de7ae0f31ae0b15f.tar.gz
samd21-demo-e405c474f5e0e94288191223de7ae0f31ae0b15f.zip
Migrate everything over to separate libraries.
* `usb-host` is the crate containing the HAL traits. * `bootkbd` is a crate for a bare-bones boot protocol keyboard driver. * `samd21-host` is a crate with an implementation of `usb-host` for a SAMD21 platform, with an example for the trinket-m0 which uses the `bootkbd` driver to print keyboard reports.
Diffstat (limited to 'bootkbd/Cargo.toml')
-rw-r--r--bootkbd/Cargo.toml1
1 files changed, 0 insertions, 1 deletions
diff --git a/bootkbd/Cargo.toml b/bootkbd/Cargo.toml
index 7b1b02d..5ae7bd4 100644
--- a/bootkbd/Cargo.toml
+++ b/bootkbd/Cargo.toml
@@ -8,4 +8,3 @@ license = "GPL-3.0-or-later"
[dependencies]
usb-host = { path = "../usb-host" }
log = "~0.4"
-