summaryrefslogtreecommitdiffstats
path: root/ble/Cargo.toml
diff options
context:
space:
mode:
authorBrian Cully <bjc@kublai.com>2019-08-13 20:35:16 -0400
committerBrian Cully <bjc@kublai.com>2019-08-13 20:35:16 -0400
commit852c73760589e663e484c1783bd5b73c7df6907c (patch)
treeba47ed0dba656530346133984abf4b70c1c6d739 /ble/Cargo.toml
parent32054b06803988cd06e3c7913454856e4fdc5906 (diff)
downloadbleusb-852c73760589e663e484c1783bd5b73c7df6907c.tar.gz
bleusb-852c73760589e663e484c1783bd5b73c7df6907c.zip
Use bulk starb read/write operations.
This should speed things up a bit, but, unfortunately, doesn't solve my serial1 problems.
Diffstat (limited to 'ble/Cargo.toml')
-rw-r--r--ble/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/ble/Cargo.toml b/ble/Cargo.toml
index ad11b18..7ef4dcf 100644
--- a/ble/Cargo.toml
+++ b/ble/Cargo.toml
@@ -25,6 +25,7 @@ rt = ["nrf52840-hal/rt"]
[patch.crates-io]
nrf52840-hal = { path = "../../nrf52-hal/nrf52840-hal" }
+starb = { path = "../../usbh/starb" }
[profile.dev]
incremental = false