summaryrefslogtreecommitdiffstats
path: root/ble/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'ble/Cargo.toml')
-rw-r--r--ble/Cargo.toml18
1 files changed, 18 insertions, 0 deletions
diff --git a/ble/Cargo.toml b/ble/Cargo.toml
new file mode 100644
index 0000000..be54397
--- /dev/null
+++ b/ble/Cargo.toml
@@ -0,0 +1,18 @@
+[package]
+name = "ble"
+version = "0.1.0"
+authors = ["Brian Cully <bjc@kublai.com>"]
+edition = "2018"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+nrf52840-hal = "0.8"
+rubble = "0.0"
+rubble-nrf52 = "0.0"
+
+[features]
+default = ["rubble-nrf52/52840"]
+
+[patch.crates-io]
+nrf52840-hal = { path = "../../nrf52-hal/nrf52840-hal" }