aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorBrian Cully <bjc@kublai.com>2019-08-04 15:30:26 -0400
committerBrian Cully <bjc@kublai.com>2019-08-04 16:04:19 -0400
commit4b961b6110e3c0a1b6bc67a7694651d689b553f9 (patch)
tree9f2551806ab9baad1fc96efca82859ec82fea1c5 /Cargo.toml
downloadbootkbd-4b961b6110e3c0a1b6bc67a7694651d689b553f9.tar.gz
bootkbd-4b961b6110e3c0a1b6bc67a7694651d689b553f9.zip
Initial commitv0.1.0
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml15
1 files changed, 15 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..4fc0fab
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,15 @@
+[package]
+name = "bootkbd"
+version = "0.1.0"
+description = "Boot-protocol keyboard driver for usb-host."
+authors = ["Brian Cully <bjc@kublai.com>"]
+edition = "2018"
+license = "GPL-3.0-or-later"
+categories = ["no-std", "embedded", "hardware-support"]
+keywords = ["usb", "usb-host", "hal", "peripheral"]
+readme = "README.md"
+repository = "https://github.com/bjc/bootkbd.git"
+
+[dependencies]
+usb-host = "~0.1"
+log = "~0.4"