aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorBrian Cully <bjc@kublai.com>2022-11-19 14:05:18 -0500
committerBrian Cully <bjc@kublai.com>2022-11-19 14:05:18 -0500
commitc0ec86f5ec4428543ae18af941c7e3ef6877a369 (patch)
tree0b7d979ede27fef53255c0a306a203c27290fc07 /Cargo.toml
parent20377d4522d513b66406d4ef8231a7cdbfedc157 (diff)
downloadluchie-c0ec86f5ec4428543ae18af941c7e3ef6877a369.tar.gz
luchie-c0ec86f5ec4428543ae18af941c7e3ef6877a369.zip
usb: add mousewheel hid implementation
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 0af2751..db27d00 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -24,6 +24,7 @@ nb = "1.0.0"
usb-device = "0.2.9"
usbd-serial = "0.1.1"
usbd-webusb = "1.0.2"
+usbd-human-interface-device = "0.3.1"
embedded-hal = "0.2.7"
[dependencies.stm32f1xx-hal]