aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml24
1 files changed, 24 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..9a0078f
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,24 @@
+[package]
+name = "luchie"
+version = "0.1.0"
+authors = ["Brian Cully <bjc@kublai.com>"]
+readme = "README.org"
+license = "GPL-3.0-only"
+repository = "https://git.spork.org/luchie.git"
+edition = "2021"
+
+[profile.dev]
+opt-level = 0
+lto = false
+
+[profile.release]
+opt-level = 3
+lto = true
+codegen-units = 1
+
+[dependencies]
+
+[[bin]]
+name = "luchie"
+test = false
+bench = false \ No newline at end of file