aboutsummaryrefslogtreecommitdiffstats
path: root/app/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'app/Cargo.toml')
-rw-r--r--app/Cargo.toml27
1 files changed, 0 insertions, 27 deletions
diff --git a/app/Cargo.toml b/app/Cargo.toml
deleted file mode 100644
index 1bf5ab8..0000000
--- a/app/Cargo.toml
+++ /dev/null
@@ -1,27 +0,0 @@
-[package]
-name = "samd21-demo"
-version = "0.1.0"
-authors = ["Brian Cully <bjc@kublai.com>"]
-edition = "2018"
-readme = "../README.md"
-license = "GPL-3.0-or-later"
-
-[dependencies]
-rb = { path = "../rb" }
-usbh = { path = "../usbh" }
-
-trinket_m0 = { path = "../../atsamd/boards/trinket_m0" }
-clint = { path = "../../clint" }
-
-panic-halt = "~0.2"
-smart-leds = "~0.2"
-smart-leds-trait = "~0.2"
-apa102-spi = "~0.2" # DotStar driver.
-nb = "~0.1"
-cortex-m = "~0.6"
-cortex-m-rt = "~0.6"
-embedded-hal = "~0.2"
-log = { version = "~0.4", features = ["max_level_trace", "release_max_level_warn"] }
-
-[features]
-default = ["cortex-m/const-fn"]