aboutsummaryrefslogtreecommitdiffstats
path: root/usbh/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'usbh/Cargo.toml')
-rw-r--r--usbh/Cargo.toml15
1 files changed, 15 insertions, 0 deletions
diff --git a/usbh/Cargo.toml b/usbh/Cargo.toml
new file mode 100644
index 0000000..327772b
--- /dev/null
+++ b/usbh/Cargo.toml
@@ -0,0 +1,15 @@
+[package]
+name = "usbh"
+version = "0.1.0"
+authors = ["Brian Cully <bjc@kublai.com>"]
+edition = "2018"
+
+[dependencies]
+rb = { path = "../rb" }
+atsamd-hal = { path = "../../atsamd/hal" }
+embedded-hal = "~0.2"
+log = "~0.4"
+vcell = "~0.1"
+
+[features]
+default = ["atsamd-hal/samd21e18a"]