aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL9
1 files changed, 9 insertions, 0 deletions
diff --git a/Makefile.PL b/Makefile.PL
new file mode 100644
index 0000000..4c0c64c
--- /dev/null
+++ b/Makefile.PL
@@ -0,0 +1,9 @@
+use ExtUtils::MakeMaker;
+
+WriteMakefile(NAME => 'SpamCat',
+ VERSION_FROM => 'lib/SpamCat.pm',
+ EXE_FILES => ['bin/spamcat'],
+ PREREQ_PM => {'DBI' => '0',
+ 'Email::Simple' => '0',
+ 'IO::File' => '0',
+ 'Test::More' => '0'});